Side X Side World Forums banner
1 - 11 of 11 Posts

·
Registered
Joined
·
23 Posts
Discussion Starter · #1 ·
I changed the fluid in my chaincase at 50 hours and the fluid was greyish and had a pearl tint to it. Also the drain plug magnet had a lot of fine debris on it. I have about a month of warranty left and want to make sure all is normal.
 

·
Registered Member
Joined
·
5,420 Posts
Its pretty normal to get the metalic look to it. Could you have gotton water in the case? I'm just wondering about the gray look.
 

·
Moderator
Joined
·
4,369 Posts
Carnivore will like chime in soon. He should be good to assess your fluid color.

As for Photo posting instructions, follow this link:

http://www.sidexsideworld.com/viewtopic.php?t=22307

Thanks for asking questions and posting on SSW
 

·
Registered
Joined
·
23 Posts
Discussion Starter · #5 ·
Thanks for the adding pic info. Now I just need to resize it. lol. Yes there was a very small amount of water. The drain plug should be flat as I am sure you know. Not the mushroom cap shape.Thanks for the input.
 

·
Registered Member
Joined
·
5,420 Posts
The metal particles, especially when they are new are pretty common.
 

·
Registered
Joined
·
23 Posts
Discussion Starter · #7 ·
ok thanks. I was worried I had a bearing on its way out or worse. I thought it should be clean since it was new.(50 hours)
 

·
Registered
Joined
·
13 Posts
Hey man...I just changed mine at 20 hours...and mine looked worse than that!!!! Geez...I'm wondering if I shouldn't have done a 5 hr change now :lol:

Mine was a greyish color too...but it had so much metal mush/slime on the magnet...I think the grey color is from the metal.
 

·
Moderator
Joined
·
4,369 Posts
Mine had metal shavings on it too and looked similar in color. I changed mine at 24 hours as stated in the manual. The shavings are all part of breaking the new motor in. This is why the first couple of fluid changes happen at shorter intervals 25 & 50 Hours.
 
1 - 11 of 11 Posts
Top