Side X Side World Forums banner
1 - 13 of 13 Posts

·
Registered
Joined
·
25 Posts
Discussion Starter · #1 ·
When driving at slow speeds I notice a rattle on the passanger side of the machine. I sounds like it comes from the area where the pull starter would be. Or maybe from where the electric starter is. Hard tellin, not knowing! LOL. The noise was intermitted when new, now hoever it always does it at slow speed. I really wish that I could explain it better but I can't. Wondering if the sound is "normal".

It does not effect the performance of my XP at all and my machine has been enjoyed for a full 3000 miles.
 

·
SSW Rally/Event Director
Joined
·
5,153 Posts
My first thought is a loose or cracked heat shield. Will it do it at a certain rpm or only while moving?
 

·
Registered Member
Joined
·
5,420 Posts
commanderjjones said:
My first thought is a loose or cracked heat shield. Will it do it at a certain rpm or only while moving?
That was my first thought.
 

·
Moderator
Joined
·
4,369 Posts
Mine has a few rattles....I just got accustomed to them....Now I just turn my radio up so I can't here them anymore :)
 

·
Registered
Joined
·
25 Posts
Discussion Starter · #5 ·
No not the heat shield. It is a constant and internal. I just don't hear the same sound on my fathers xp crew. Oh well...I'll just ride it until it breaks. It may never break then I'll just live with the noise. I just cannot explain the noise. Sounds a little like when you start a quad with the pull starter and keep the cord out while it's running.

Thanks
 

·
SSW Rally/Event Director
Joined
·
5,153 Posts
I've heard a couple of members complain about a rattling that sounds like it's coming from inside the stator cover, but I don't think anyone has come up with an explanation yet. I remember seeing a few complaints about it, but not many. One guy posted a video on Youtube of his Sportsman (same engine) making the noise. I'll see if I can find the link to the video and you can listen to see if it sounds like what you're hearing.
 

·
SSW Rally/Event Director
Joined
·
5,153 Posts
Does it sound like this?
http://www.youtube.com/watch?v=q0Stv5PtcwU
 

·
Registered
Joined
·
25 Posts
Discussion Starter · #8 ·
Yes sir!!! That's the noise. Is it normal? Should I just keep riding the crap outta this thing? I have heard other 800's make this sound but the funny thing is that not all of them make it.
 

·
SSW Rally/Event Director
Joined
·
5,153 Posts
Not being an 800 owner, I can't say that it's "normal".....but as you said, it seems like there are several out there that make the noise. I have no explanation for why or what it is, but it's an unnerving sound......especially for those that don't have extended warrantys. :shock:
 

·
Registered
Joined
·
25 Posts
Discussion Starter · #10 ·
Still rattling and running fine at 8450 miles! Sounds like the noise may be comming from the bendix gear for the starter. I did not fix it and it still runs great. I just ordered some Bighorns last Friday and plan to wear them out. So many more miles to come! :lol:
 

·
Registered Member
Joined
·
5,420 Posts
Good news!
 

·
Registered
Joined
·
121 Posts
A little bend in the front heat shield fixed mine.............WOW you guys log the miles...My 2010 has now a whopping 1296....I need to get out more...
 
1 - 13 of 13 Posts
Top